REDUCTION OF CONVERTER TRANSFORMER FAILURES IN HVDC TRANSMISSION SYSTEMS USING ACTIVE FILTERS


Al-Iraqia University, Iraq
2Misan University Iraq
3Thiqar university Iraq
4Lahor university Pakistan

Abstract: An HVDC transmission system has a converter transformer as one of its main components. The failure of the converter transformer is one of the major concerns for electric power utilities all over the world. Invariably, the top portions of the secondary windings of the converter transformers fail whereas the primaries are left unaffected. In this work, an effort has been made to analyze the causes for these failures by means of modeling a practical HVDC system existing in India which ties up Talcher and Kolar and has a length of 1368 km. The modeling and analysis have been carried out in the MATLAB/SIMULINK environment. Based on the analysis, possible solutions for this problem have been suggested, such as providing passive filters on the secondary windings of the converter transformer, connecting a parallel capacitor on the dc side of the converter and R-C snubbers across the secondary windings. The suggested solutions have been compared to bring out their relative merits and demerits.

Index Terms — HVDC, active filters, converter

1 INTRODUCTION

Due to the evolution of power semiconductor devices, HVDC transmission has been gaining popularity ever since its first commercial operation in 1954. The advent of HVDC technology [1] has been so rapid that it is widely applied all over the world for bulk power transmission over long distances. It is popularly employed for interconnecting two asynchronous systems not only through overhead lines but also through submarine cables. The power supply is made available to islands and remote places by means of HVDC transmission. Due to revolutionary progress in flexible ac transmission systems (FACTS) devices [2], HVAC is emerging as a tough competitor of the power carrier to HVDC. But still, the HVDC transmission system has an edge over HVAC, due to the advent of higher capacity power-electronics devices, such as insulated-gate bipolar transistors (IGBTs), integrated-gate commutated thyristors (IGCTs), metal-oxide semiconductor field-effect transistors (MOSFETs), and gate turnoff thyristors (GTOs). But most of the HVDC stations still use the thyristor as the switching device for the converter-inverter circuit.

Voltage-source converters (VSCs) [3], which use self-commutating devices such as IGBTs or GTOs, are increasingly being used for HVDC transmission systems with limited power-handling capacity known as “HVDC Lite.” These do not cause any power-quality (PQ) problems. HVDC systems are also gaining importance because of the increased use of renewable energy resources for power generation. HVDC systems are used to transmit electricity from remotely located nonconventional energy sources to thickly populated cities. Even in conventional power stations, it is easier to transmit electricity by HVDC from a remotely located power station closer to the location of the coal or natural gas, rather than to set up a power station closer to the thickly populated city and to transport coal from remotely located coal mines.

The converter transformer is one piece of vital equipment in the HVDC transmission system. It serves as the isolating device between the power transformer and the dc link and steps down the voltage as required by the thyristor converters. But frequent failure of the converter transformer is a major cause for concern to the electric power utilities all over the world. Invariably, it is found that the secondary winding of the converter transformer is the one that fails. Generally, 12 pulse thyristor converters are employed in HVDC transmission to eliminate the fifth and seventh harmonics and this is achieved by connecting the secondary windings in Y-fashion to introduce a 30 phase shift. But the
fifth and seventh harmonics are very much present in the secondary windings although they are absent in the primary side. The secondary windings should have been designed to withstand these harmonic contents. The failure analysis of HVDC systems reported by CIGRE [4] states that out of 22 failures in the last few years, 14 failures were secondary winding failures. In India, almost all failures have taken place on the secondary windings of the converter transformers. Such failures have been attributed to corrosive oil-forming copper sulphide sediments, voltage transients arising during the commutation process, and temperature rise. It has also been suggested that repetitive voltage transients initiate partial discharge and eventually result in the failure of the converter transformer [5], [6]. The harmonic leakage fluxes cause thermal problems in the converter transformer which may lead to its failure as discussed in [7]. Grant and McDermid in [8] stated that a converter transformer shows signs of insulation degradation due to thermal aging after a few decades of normal operation. In this paper, an effort has been made to analyze the HVDC system from an electrical power engineer’s point of view.

![Fig 1](image1.png)

Fig 1. Schematic of the converter transformer connection.

2 LITERATURE SURVEY

Due to the evolution of power semiconductor devices, HVDC transmission has been gaining popularity ever since its first commercial operation in 1954. The advent of HVDC technology has been so rapid that it is widely applied all over the world for bulk power transmission over long distances. It is popularly employed for interconnecting two asynchronous systems not only through overhead lines but also through submarine cables. The power supply is made available to islands and remote places by means of HVDC transmission.[5] Due to revolutionary progress in flexible ac transmission systems (FACTS) devices, HVAC is emerging as a tough competitor of the power carrier to HVDC. But still, the HVDC transmission system has an edge over HVAC, due to the advent of higher capacity power-electronics devices, such as insulated-gate bipolar transistors (IGBTs), integrated-gate commutated thyristors (IGCTs), metal-oxide semiconductor field-effect transistors (MOSFETs), and gate turnoff thyristors (GTOs). [6] But most of the HVDC stations still use the thyristor as the switching device for the converter-inverter circuit. Voltage-source converters (VSCs), which use self-commutating devices such as IGBTs or GTOs, are increasingly being used for HVDC transmission systems with limited power-handling capacity known as “HVDC Lite.” [4] These do not cause any power-quality (PQ) problems. HVDC systems are also gaining importance because of the increased use of renewable energy resources for power generation. HVDC systems are used to transmit electricity from remotely located nonconventional energy sources to thickly populated cities. Even in conventional power stations, it is easier to transmit electricity by HVDC from a remotely located power station closer to the location of the coal or natural gas, rather than to set up a power station closer to the thickly populated city and to transport coal from remotely located coal mines[11].

The converter transformer is one piece of vital equipment in the HVDC transmission system. It serves as the isolating device between the power transformer and the dc link and steps down the voltage as required by the thyristor converters.[3] It is equipped with onload tap changers on the primary side to maintain the ac voltage supplied to the thyristor converters constant at all conditions. But frequent failure of the converter transformer is a major cause for concern to the electric power utilities all over the world. Invariably, it is found that the secondary winding of the converter transformer is the one that fails. Generally, 12 pulse thyristor converters are employed in HVDC transmission to eliminate the fifth and seventh harmonics and this is achieved by connecting the secondary windings in Y-fashion to introduce a 30 phase shift.[4] But the fifth and seventh harmonics are very much present in the secondary windings although they are absent in the primary side. The secondary windings should have been designed to withstand these harmonic contents. The failure analysis of HVDC systems reported by CIGRE states that out of 22 failures in the last few years, 14 failures were secondary winding failures. In India, almost all failures have taken place on the secondary windings of the converter transformers.[15] Such failures have been attributed to corrosive oil-forming copper sulphide sediments, voltage transients arising during the commutation process, and temperature rise. It has also been suggested that repetitive voltage transients initiate partial discharge and eventually result in the failure of the converter transformer. The harmonic leakage fluxes cause thermal problems in the converter transformer which may lead to its failure. Grant and McDermid stated that a converter transformer shows signs of insulation degradation due to thermal aging after a few decades of normal operation.[13] In this paper, an effort has been made to analyze the HVDC system from an electrical power engineer’s point of view to find out the root cause for the failure of the converter transformer secondary. Some solutions have also been suggested to eliminate these problems.

In the present scenario, converter transformers are made up of single-phase—three winding transformer units. The primary sides are connected in star with grounded neutral. Secondary windings of the converter transformers are connected in Y to achieve a 30 phase shift so that the 12-pulse thyristor converters can be fed. Fig. 2.1 shows the schematic of the convert-
Simulink software models, simulates, and analyzes dynamic systems. It enables you to pose a question about a system, model the system, and see what happens. With Simulink, you can easily build models from scratch, or modify existing models to meet your needs. Simulink supports linear and nonlinear systems, modeled in continuous time, sampled time, or a hybrid of the two. Systems can also be multi rate—having different parts that are sampled or updated at different rates. Thousands of scientists and engineers around the world use Simulink to model and solve real problems in a variety of industries, including:

- Aerospace and Defense
- Automotive
- Communications
- Electronics and Signal Processing
- Medical Instrumentation
- Medical Imaging
- Aerospace and Defense
- Automotive
- Communications
- Electronics and Signal Processing
- Medical Instrumentation
- Medical Imaging

This session describes how to create a simple model using Simulink software, and how to simulate that model. The basic techniques we use to create and simulate this simple model are the same as those for more complex models. The model described in this chapter integrates a sine wave and displays the result along with the original wave. When completed, the block diagram of the model should look similar to this:

Before we can begin building our model, you must start Simulink and create an empty model.

To create a new model:

If Simulink is not running, enter simulink in the MATLAB Command Window to open the Simulink Library Browser.

Select File > New > Model in the Simulink Library Browser to create a new model.

The software opens an empty model window.

Adding Blocks to Model

To construct a model, we first copy blocks from the Simulink Library Browser to the model window. To create the simple model in this chapter, you need four blocks:

- **Sine Wave** — To generate an input signal for the model
- **Integrator** — To process the input signal
- **Scope** — To visualize the signals in the model
- **Mux** — To multiplex the input signal and processed signal into a single scope

To add blocks to your model:

Select the Sources library in the Simulink Library Browser.

The Simulink Library Browser displays the Sources library.

Select the Sine Wave block in the Simulink Library Browser, and then drag it to the model window.

A copy of the Sine Wave block appears in the model window.

Select the Sinks library in the Simulink Library Browser.

Select the Scope block from the Sinks library, and then drag it to the model window.

A Scope block appears in the model window.

Select the Continuous library in the Simulink Library Browser.

Select the Integrator block from the Continuous library, and then drag it to the model window.

An Integrator block appears in the model window.

Select the Signal Routing library in the Simulink Library Browser.

Select the Mux block from the Sinks library, then drag it to the model window.

A Mux block appears in the model window.

Connecting Blocks in the Model Window

After you add blocks to the model window, you must connect them to represent the signal connections within the model.

Notice that each block has angle brackets on one or both sides. These angle brackets represent input and output ports:

- The > symbol pointing into a block is an input port.
- The > symbol pointing out of a block is an output port.

Drawing Lines between Blocks

You connect the blocks in your model by drawing lines between output ports and input ports.

To draw a line between two blocks:

Position the mouse pointer over the output port on the right side of the Sine Wave block.

Note that the pointer changes to a crosshairs (+) shape while over the port.

Drag a line from the output port to the top input port of the Mux block. Note that the line is dashed while you hold the mouse button down, and that the pointer changes to a double-lined crosshairs as it approaches the input port of the Mux block.

Release the mouse button over the output port.
After completion of the connection go for saving the model
Saving the Model
After you complete the model, you should save it for future use.
To save the model:
Select File > Save in the model window.
Specify the location in which you want to save the model.
Enter simple_model in the File name field.
Click Save.
The software saves the model with the file name simple_model.mdl.
After we complete the model block diagram, we can simulate the system and visualize the results.
Setting Simulation Options
Before simulating a model, you can set simulation options such as the start and stop time, and the type of solver that Simulink software uses to solve the model at each time step. You specify these options using the Configuration Parameters dialog box.
To specify simulation options for the sample model:
Select Simulation > Configuration Parameters in the model window.
The software displays the Configuration Parameters dialog box
Enter 20 in the Stop time field.
Click OK.
The software applies our changes to the parameters and closes the Configuration Parameters dialog box.
Running the Simulation and Observing Results
Now we are ready to simulate our example model and observe the simulation results.
To run the simulation:
Select Simulation > Start in the model window.
The software runs the model, stopping when it reaches the stop time specified in the Configuration Parameters dialog box.
Double-click the Scope block in the model window. The Scope window displays the simulation results.

In this chapter introduction to MATLAB, start up for windows system, and plotting elementary and simulink software model, simulation and analysis dynamic systems. The main steps to follow when defining a Matlab function are:
Decide on a name for the function, making sure that it does not conflict with a name that is already used by Matlab.

3 SIMULATION OF THE SYSTEM AT FULL LOAD

The system has been simulated at full load along with passive filters in service. The system parameters are presented in the Appendix. It is observed that the source-side voltage and current total harmonic distortions (%THD) are within 2%. But when the voltages and currents in the secondary winding of the converter transformer are analyzed, it is found that voltage and current total harmonic distortion (THD) are greater than 20% at a firing angle of 13 at the sending end rectifier. Hence, it can be concluded that secondary windings are highly stressed with these harmonic burdens of load. Also, it is observed from the secondary winding voltage waveforms that the rate of change of voltage with respect to time (dv/dt) across the secondary winding is around 1.5 kV/s and it is repetitive in nature.

These voltage transients are always present in the secondary winding of the converter transformer and increase as the firing angle increases. While designing the converter transformer, these harmonics should have been taken into consideration and graded insulation for the secondary winding should have been put in place. However, the stress level to which these windings are being subjected to is quite large as the voltage waveforms indicate. This leads to the partial discharge phenomenon and, thus, the failure of the converter transformer eventually becomes inevitable.

Since voltage THD, current THD, and the waveforms are identical for star- and delta-connected transformer secondary windings and for sending and receiving ends of the HVDC line, the waveforms and the corresponding THD of the voltage and currents at the sending end are presented here. The voltage and current waveforms and their THD in the primary and secondary side of the converter transformers at the sending respectively. The corresponding THD values have been tabulated in Table I.

![Table I](https://example.com/table1.png)

<table>
<thead>
<tr>
<th>LOAD % of DC</th>
<th>THD of Source side</th>
<th>THD of Secondary winding</th>
<th>dv/dt of sec. wind in kV/μs</th>
</tr>
</thead>
<tbody>
<tr>
<td>V_thd</td>
<td>I_thd</td>
<td>V_thd</td>
<td>I_thd</td>
</tr>
<tr>
<td>100%</td>
<td>0.67%</td>
<td>1.60%</td>
<td>20.15%</td>
</tr>
</tbody>
</table>

These voltage transients are always present in the secondary winding of the converter transformer and increase as the firing angle increases. While designing the converter transformer, these harmonics should have been taken into consideration and graded insulation for the secondary winding should have been put in place. However, the stress level to which these windings are being subjected to is quite large as the voltage waveforms indicate. This leads to the partial discharge phenomenon and, thus, the failure of the converter transformer eventually becomes inevitable.

Since voltage THD, current THD, and the waveforms are identical for star- and delta-connected transformer secondary windings and for sending and receiving ends of the HVDC line, the waveforms and the corresponding THD of the voltage and currents at the sending end are presented here. The voltage and current waveforms and their THD in the primary and secondary side of the converter transformers at the sending respectively. The corresponding THD values have been tabulated in Table I.
4 RESULTS

In this chapter we have simulation of simulink model have single phase with 220 v, supply voltage was supplied to R C snapper to convert the power from ac to dc, the load voltage and un controlled rectifier load current supplied to single phase locked loop after that to logical circuit after that to ideal switch then to active filter to reduce the 5th and 7th harmonic in secondary winding.

Fig 2 simulink model of converter rectifier single phase

Fig 3 The current 220A is supplied to the circuit and is

Fig 4 waveforms of current supply, voltage supply and load voltage

Fig 5 line current of this circuit

Fig 6 active filter current
5 CONCLUSION

In this chapter we have simulation of simulink model have single phase with 220 v, supply voltage was supplied to R C snubber to convert the power from ac to dc. the load voltage and un controlled rectifier load current supplied to single phase locked loop after that to logical circuit after that to ideal switch then to active filter to reduce the 5th and 7th harmonic in secondary winding.

This project presented the analysis of the HVDC transmission system of the 2000-MW capacity. It is found that although the filters installed in the primary side of the converter transformer eliminate the harmonics in the source end, the secondary windings are very much affected by the harmonics and the voltage spikes caused by commutation overlap. Three solutions have been proposed by the authors to reduce the intensity of problems caused by voltage transients. From the simulation results obtained, it is found that a combination of passive filters of the fifth and seventh order installed in the secondary side of the transformer along with an R-C snubber in the dc link yields maximum reduction in the current harmonics and commutation overlap voltage spikes. It is envisaged that the installation of filters on the secondary side will also simplify the design of secondary windings of the converter transformer and the requirement of filters on the source side will be reduced. RC snubbers with a suitable design on the secondary of the converter transformer can provide relief to insulation stresses across the winding.

Out of these three solutions, a combination of the dc-link capacitor and passive filters seems to be yielding the best results. However, due to the limitations of the Simulink/Matlab software, transient modeling of the transformer winding could not be performed accurately. To obtain accurate results on the stress reduction with the introduction of secondary side filters and R-C snubbers, an accurate transient modeling of the transformer winding is very much essential.

ACKNOWLEDGMENT

Thankful to college of engineering aliraqia university for support.

REFERENCES


